New Board

For refugees from MyWay and Tek Board II, and for anyone else wishing to participate.


    Not Secure

    Share
    avatar
    Ladyelaine

    Posts : 340
    Join date : 2016-08-27
    Location : Suwannee Springs, Florida

    Not Secure

    Post  Ladyelaine on Fri Feb 10, 2017 11:51 am

    Every time I access this board, a message is displayed showing this site is Not Secure.
    avatar
    sinister_midget
    Admin

    Posts : 1887
    Join date : 2016-08-26
    Age : 64
    Location : Home

    Re: Not Secure

    Post  sinister_midget on Fri Feb 10, 2017 12:01 pm

    That's generally a certificate problem. Sometimes they get issued wrong, sometimes they get corrupted, sometimes they're read corrupted even though they're served OK, sometimes they expire and you'll get that until they're updated, and probably several other cases I don't know anything about.

    Normally when it's genuinely bad it will give the same error to multiple people. I don't know if anybody else is getting it, but I know I'm not.

    You can try a different browser and see if it goes away. If you'd rather try to fix the one you have, try deleting your cache (someplace in settings - depends on the browser where you'll find it), then restart the browser and try again. You try that as well if you try another browser and it doesn't get the error.

    Beyond that, unless it's widespread I don't know what to do. If it turns out several get that I can contact the hosts to see if they'll look into it. But I wouldn't hold my breath on that because I still haven't heard back from questions I asked when I first set it up.

    Anybody else seeing this error?
    avatar
    Joencalif2

    Posts : 472
    Join date : 2016-08-26
    Age : 67
    Location : Riverside Ca

    Re: Not Secure

    Post  Joencalif2 on Fri Feb 10, 2017 12:53 pm

    Well ya know, there might be some insecure people hanging around too Smile
    avatar
    JJRobinson

    Posts : 521
    Join date : 2016-08-26
    Age : 70
    Location : Texas

    Re: Not Secure

    Post  JJRobinson on Fri Feb 10, 2017 1:52 pm

    I'm not getting one...
    avatar
    Joencalif2

    Posts : 472
    Join date : 2016-08-26
    Age : 67
    Location : Riverside Ca

    Re: Not Secure

    Post  Joencalif2 on Fri Feb 10, 2017 3:20 pm

    I've never seen that warning when logging on....
    avatar
    Ladyelaine

    Posts : 340
    Join date : 2016-08-27
    Location : Suwannee Springs, Florida

    Re: Not Secure

    Post  Ladyelaine on Fri Feb 10, 2017 6:32 pm

    Okay, I find no such message when I use Explorer but It shows up if I use Chrome.  Thank you for the browser info. Smile  P.S. I cannot use an emoticon in Chrome but can use one in Explorer. Very Happy 

    Edit note: Whoops, the Not Secure message just appeared again when I hit send to post the above while using Explorer, but it disappeared when I went back to this message to edit it. Question  Something tells me that when I send this, it will come back again. Question  Question

    Yep, sure did. Rolling Eyes
    avatar
    manson

    Posts : 68
    Join date : 2016-08-28
    Location : London. UK

    No problem sp far

    Post  manson on Sat Feb 11, 2017 4:03 am

    Haven't had that so far but here's some information on it.


    https://www.infoq.com/news/2017/01/browser-http-insecure-warning

    I use Trusteer Endpoint browser protection by IBM and amongst other things it allows you to stop these error messages on the sites you trust. It will alert you and you can choose to add the site to your trusted sites. See below:

    https://www.trusteer.com/en/support/insecure-website-warning

    If interested you can download from here:

    http://www.trusteer.com/en/download-rapport.
    avatar
    Ladyelaine

    Posts : 340
    Join date : 2016-08-27
    Location : Suwannee Springs, Florida

    Re: Not Secure

    Post  Ladyelaine on Sat Feb 11, 2017 8:54 am

    Thank you Manson. The first article explains the reason.
    avatar
    Joencalif2

    Posts : 472
    Join date : 2016-08-26
    Age : 67
    Location : Riverside Ca

    Re: Not Secure

    Post  Joencalif2 on Sat Feb 11, 2017 10:31 am

    Firefox and Chrome are getting to be a real pain with that security stuff. What you can do to avoid the issue when you happen to go to a site that is http instead of https is this...both Chrome and Firefox have addons called 
    HTTPS Everywhere. That should eliminate or at least help the problem. I use that addon on both Chrome and Firefox....I don't think Explore offers it, but I avoid using Explorer like the plague....
    avatar
    Sunshine16

    Posts : 157
    Join date : 2016-08-28
    Location : Virginia

    Re: Not Secure

    Post  Sunshine16 on Sun Feb 12, 2017 2:04 pm

    avatar
    sinister_midget
    Admin

    Posts : 1887
    Join date : 2016-08-26
    Age : 64
    Location : Home

    Re: Not Secure

    Post  sinister_midget on Sun Feb 12, 2017 4:27 pm

    Sunshine16 wrote:http://newboard.userboard.net/t976-not-secure


    Not secure here either.

    Actually, that's the URL for the thread. Back up a level or go to a different topic and that's not there.
    avatar
    Sunshine16

    Posts : 157
    Join date : 2016-08-28
    Location : Virginia

    Re: Not Secure

    Post  Sunshine16 on Mon Feb 13, 2017 12:03 pm

    Oooopps...never mind. LOL
    avatar
    Ladyelaine

    Posts : 340
    Join date : 2016-08-27
    Location : Suwannee Springs, Florida

    Re: Not Secure

    Post  Ladyelaine on Mon Feb 13, 2017 2:49 pm

    Sunshine - I still get the Not Secure when I click back to Home from this thread. Do You also?

    While in the process of posting a reply here on this thread, it disappears and 976&mode=reply replaces it.

      Current date/time is Sun Sep 24, 2017 9:26 pm